Miller Customs

Visit our community sponsor

Thanks Thanks:  0
Likes Likes:  0
Results 1 to 28 of 28

Thread: How to use the Image Gallery to embed pictures in posts

  1. #1
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7

    How to use the Image Gallery to embed pictures in posts

    This forum has an Image Gallery feature that allows you to create one or more picture albums and then upload pictures to populate them. Anyone who is a member of this forum can view your albums and browse your pictures. More importantly, this is a great way to store images for a build thread or any other picture you may want to embed in a post full size.

    EDIT: After reading post 1 and 2, MAKE SURE you read post 19!

    Attaching Pictures
    There are several ways to put an image in a post. Attaching a picture to a post results in a clickable thumbnail being added either inline, or at the end of a post. If you use the inline option, it looks like this:
    BodyFitting.JPG

    Now, if I'm in my build thread, bragging about my mad engine turning skills and describing how I made the fire wall and speaker wall you won't know what I'm talking about until you click on the thumbnail and a pop-up displays the image in it's own window. (Go ahead, click it. I'll wait. It's an awesome shot. Come back to this point when you are through...) This image is tied to the individual post and not centrally located. With a Gallery Picture you can embed the picture in a post full size and and group them together in an album. For example, I have a build album and a general use album. If someone wants to see all my build pics - including many not included in posts - they can just --->check out my build pic album. <---

    Embedding Pictures
    In my general use album I have stuff that I post occasionally, like how I feel when I make a mistake:


    I'll also occasionally "host" pics in my album for folks who don't know how to embed pics (hopefully I can help alleviate that with this post) or upload a screen capture to describe something, like those that follow in this post. I've found that lots of folks don't know about this feature, or don't know how to work around a small bug it has. This post explains how to create an album and add pics to it. As mentioned, there is a small bug in the system as of this writing related to multiple uploading but I'll explain the easy work-around as we go.

    EDIT: This rules and recommendation list is at the bottom of post 2 but I'm adding it here as a quick reference:
    • Only upload .png, .jpg or .jpeg files
    • MAX pixel size is 1900x1900. I feel this is too big but it was requested. I usually re-size my pics to a max of 1024 X 768 or maybe 1200 X 800 before uploading.
    • MAX image size is 2MB but the page will load a LOT slower! Reducing the pixel size to the above recommendation should result in a file size ~ 200 - 300 kb.
    • The maximum number of embedded images in a post is 7


    OK so to the task at hand. To access the image gallery, click on the "Gallery" button on the top navigation bar and a menu will pop up.


    You can either go to your album page or go directly to the "Add Album" dialog from here. If you choose "My Albums" you will be taken to a page that displays all of your albums on this page there is a "Create New Album" button. Click it to bring up the new album dialog. Give the new album a title and description as well as set what "Type" of album it is: Public, Private or Profile. Public is for everyone to see and should be your choice.

    After you create your album it will appear in your album list:


    After your album is created click on it to go to the album pictures page.

    The Bug
    When you click the Upload Photos button the Manage Attachments dialog may come up empty. If this is your fist time uploading you will see a screen with empty panels, as shown below. But if you have uploaded pics before and this screen comes up with no thumbnail pics of previous uploads your multi file upload will fail.



    The Work-Around
    To work around this, go through the steps below of selecting multiple photos. If you select multiple files and then see that only one is returned to the file select dialog box, click the close buttons to return to your album. Then click the Upload Photos button again and recent pics should load into the dialog box.

    Let's walk through it. From the Manage Attachments window, click the "Add Files" button. An additional little file selector window will open. Click the "Select Files" button and select multiple image files to upload:


    After selecting the pics, press the "Open" button. a list of the photo titles should be returned to the file selector. If only one file is returned to the file selector box, the multi-upload will fail:


    If this is the case close the File Selector box and the Manage Attachments window to return to your album. Now click the "Upload Photos" again. The Manage attachments window will appear again but this time it should load thumbnails of previous pics. like this:


    continued...
    Last edited by David Hodgkins; 02-24-2018 at 12:03 PM.

    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  2. #2
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Now click the "Add Files" to bring up the File Selector and select some pic files as before. When you then click the "Open" button. the list of file names should be returned to the file selector window:


    Now you can click the "Upload Files" button and the files should upload to the server.

    But wait! There are a few more easy steps. after the files upload close the file selector window and you will see thumbnails of the uploaded files in the lower panel of the Manage Attachments window. They should all be selected by default:


    Click the "Done" button.

    After you close the Manage Attachments dialog, a new screen shows that allows you to modify the description and / or assign the pic to any of your albums. You can also specify if any of the uploaded pics should be the album cover.


    Click Save Changes and the images will appear in your album. The description will be below each pic in the album.

    You now have pictures uploaded that you can embed in your posts!

    If you click on any picture it will be shown full size. On the same page, you will see a text box with a label that says "BB Code". The Text box value will start with [IMG], will contain the URL to the picture and then will end with [/IMG]. Copy and paste the BB Code into any post and when you submit the post (or select the "Go Advanced" post edit button) you will see the picture embedded in the post.

    Here are a rules and recommendation for pics:

    • Only upload .png, .jpg or .jpeg files
    • MAX pixel size is 1900x1900. I feel this is too big but it was requested. I usually re-size my pics to a max of 1024 X 768 or maybe 1200 X 800 before uploading.
    • MAX image size is 2MB but the page will load a LOT slower! Reducing the pixel size to the above recommendation should result in a file size ~ 200 - 300 kb.
    • The maximum number of embedded images in a post is 7


    Hope This Helps (HTH). If you have any questions or comments feel free to ask!


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  3. #3

    On a roll
    Al_C's Avatar
    Join Date
    Aug 2014
    Location
    Wheaton, IL
    Posts
    475
    Post Thanks / Like
    Dave, this is helpful. Thanks for posting it! I just need to find the time to read the whole thing... Next question - how do i move a thread (that I started) from one sub-forum to another?
    Mk IV Roadster - #8650 - delivered 7-17-2015 - first start 7-28-2018 - first go-kart 10-13-2018: a work in (slow) progress
    Complete kit / 2015 Coyote / TKO600 / IRS / Wilwood brakes / Mid-Shift mod / Power Steering / Heater and Seat Heaters / RT turn signal / Breeze radiator shroud and mount

  4. #4
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by Al_C View Post
    Dave, this is helpful. Thanks for posting it! I just need to find the time to read the whole thing... Next question - how do i move a thread (that I started) from one sub-forum to another?
    I can do that for you. Post a link to the thread and tell me where you want it moved to.


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  5. #5

    On a roll
    Al_C's Avatar
    Join Date
    Aug 2014
    Location
    Wheaton, IL
    Posts
    475
    Post Thanks / Like
    Dave - here's a link to the thread I think should be moved (my own thread...): http://thefactoryfiveforum.com/showt...highlight=Al_c

    It really belongs in the build log section. thanks!
    Mk IV Roadster - #8650 - delivered 7-17-2015 - first start 7-28-2018 - first go-kart 10-13-2018: a work in (slow) progress
    Complete kit / 2015 Coyote / TKO600 / IRS / Wilwood brakes / Mid-Shift mod / Power Steering / Heater and Seat Heaters / RT turn signal / Breeze radiator shroud and mount

  6. #6
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Done!


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  7. #7
    Tool Baron frankeeski's Avatar
    Join Date
    Feb 2011
    Location
    "The I.E." SoCal
    Posts
    1,028
    Post Thanks / Like
    Dave, great thread! I know how proud you are of this forum and many of us are as proud of it as you are. I would like you to add to this thread or start another for those out there that post on multiple forums a how-to on posting pictures from Photobucket or one of the many other photo hosting sites. I know that using the forum as a picture host has advantages but for those that post in multiple forums it might be more advantages to have their pictures hosted in one location they can access and not have to upload pictures on to separated hosting sites I.E. The Factory Five Forum and FFcars. Is that cool?
    Frank
    __________________________
    Factory Five Racing MKIII Super Snake Replica. Cannonball Cobra Drop Trunk Box, Horn Button and other machined Do Dads.
    i.e.427 Chromed Full Width Roll Bar with integrated LED Third Brake Light.
    I will never forget My Buddy Paul.

  8. #8
    Member
    Join Date
    May 2015
    Location
    Englewood, CO
    Posts
    46
    Post Thanks / Like
    Hey David, Excellent thread.

    I have a question for you though. I know it is possible via some BB Code to directly alter the size of the image when you import it via the [IMG] command.
    However, I can't seem to make it work. I don't know if it is a feature or if I am messing it up.

    Here's 2 examples of code I think should work. I don't know if it helps or is possible.

    [IMG=125x169]http://thefactoryfiveforum.com/attachment.php?attachmentid=26351&d=1392764443[/IMG]
    [IMG width=125 height=169]http://thefactoryfiveforum.com/attachment.php?attachmentid=26351&d=1392764443[/IMG]

  9. #9
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by METAL C6R View Post
    Hey David, Excellent thread.

    I have a question for you though. I know it is possible via some BB Code to directly alter the size of the image when you import it via the [IMG] command.
    However, I can't seem to make it work. I don't know if it is a feature or if I am messing it up.

    Here's 2 examples of code I think should work. I don't know if it helps or is possible.

    [IMG=125x169]http://thefactoryfiveforum.com/attachment.php?attachmentid=26351&d=1392764443[/IMG]
    [IMG width=125 height=169]http://thefactoryfiveforum.com/attachment.php?attachmentid=26351&d=1392764443[/IMG]
    I'm not sure why you'd need it but I did look into it. By default vBulletin does not allow attributed tags like you show but I did learn how to create a custom BB tag to get you what you want. The one I created for this site is called imgsize:

    [imgsize "width='100' height='50'"]http://www.bbcode.org/images/lubeck_small.jpg[/imgsize]

    Using the code above, add an = sign between imgsize and the first quote and you get the desired effect:


    You have to use single quotes around the values and double quotes around the whole attribute. BUT, if you pay attention to the pattern it does work.

    HTH,


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  10. #10
    Member
    Join Date
    May 2015
    Location
    Englewood, CO
    Posts
    46
    Post Thanks / Like
    Quote Originally Posted by David Hodgkins View Post
    I'm not sure why you'd need it but I did look into it....
    HTH,
    Thanks David!

    I was trying to create a new thread about suspension, based on some information that I found out about my 'donor' ( spoiler alert lol ). I started importing some pictures from different websites to try and explain some points more effectively. However, they were just huge, unwieldy, none of them were the same size, and it made things hard for me to read. That and me being an OCD freak when it comes to nit-picky, formatting.... lol it was bad.

    I just thought there was an easier way to resize than to go thru and physically re-sizing them with a program.
    Like Such! just have to do some math to maintain aspect ratios


  11. #11
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Well there you go! Glad I could help!


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  12. #12
    Senior Member flynntuna's Avatar
    Join Date
    Apr 2011
    Location
    San Diego Ca 92106
    Posts
    1,842
    Post Thanks / Like
    David, is there a maximum number of pictures that can be put in the gallery? There's no mention of it in the faq.
    Thanks

  13. #13
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by flynntuna View Post
    David, is there a maximum number of pictures that can be put in the gallery? There's no mention of it in the faq.
    Thanks
    No, only the number of pics per album. For any qualified user (more than 20 posts) you can have 500 pics in an album and there is no overall limit. It will stay that way until someone abuses it I suppose. Admins do get more pics per album though...


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  14. #14
    Senior Member Pearldrummer7's Avatar
    Join Date
    Feb 2014
    Location
    Asheville, NC
    Posts
    1,103
    Post Thanks / Like
    Dave- awesome write up, but I always find that embedding from a hosted-photo site is cleaner than this. Resolution and cropping is easily adjusted, photo sites automatically rotate my photos to the correct orientation, photo load at resolution at the same speed (embedded) but don't take tremendously long when you click them to enlarge. I see you host a lot of your's through Photobucket (I use Flickr and Imgur, but same deal). I was wondering if there was an advantage to using these albums on the FFR forum over a 3rd party site.

  15. #15
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by Pearldrummer7 View Post
    Dave- awesome write up, but I always find that embedding from a hosted-photo site is cleaner than this. Resolution and cropping is easily adjusted, photo sites automatically rotate my photos to the correct orientation, photo load at resolution at the same speed (embedded) but don't take tremendously long when you click them to enlarge. I see you host a lot of your's through Photobucket (I use Flickr and Imgur, but same deal). I was wondering if there was an advantage to using these albums on the FFR forum over a 3rd party site.
    I have my own domain for hosting pics that I want to publish to multiple sites.

    Using a major third party hosting service for this function is fine too. Where I see long term issues is when a third party site or your hosted domain "goes away". Then all the links are broken. With integrated pic albums, the pics should be here as long as this site is. On ffcars, for example, if you go back into the archives to research a MKII build a great many of those image links are broken. I see it all the time with even large hosting sites, when they upgrade a server, get bought out, etc. the URL to the pic changes and the links are broken.


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  16. #16
    Straversi's Avatar
    Join Date
    Nov 2014
    Location
    Palos Verdes, CA
    Posts
    723
    Post Thanks / Like
    Any trick to adding a profile photo? I've shrunk the image down below the required size. tried to upload from computer and URL. Keeps coming back blank.
    MK IV #8901 - Complete kit, Coyote, TKO-600, IRS. Ordered 5/23/16, Delivered 7/14/16, First Start 8/13/17, First Go-Kart 10/22/17. Build Thread: http://thefactoryfiveforum.com/showt...V-Coyote-Build

  17. #17
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by Pearldrummer7 View Post
    Dave- awesome write up, but I always find that embedding from a hosted-photo site is cleaner than this. Resolution and cropping is easily adjusted, photo sites automatically rotate my photos to the correct orientation, photo load at resolution at the same speed (embedded) but don't take tremendously long when you click them to enlarge. I see you host a lot of your's through Photobucket (I use Flickr and Imgur, but same deal). I was wondering if there was an advantage to using these albums on the FFR forum over a 3rd party site.
    It's been a while since I've brought this thread up but if you use Photobucket to host your images you are probably aware of their new use policy. All the more reason to use our gallery!

    One complaint I hear is it's so hard to resize a bunch of pics to upload. Windows 10 now has the ability to mass resize pics:

    1. Open Photo Gallery
    2. Navigate to the folder where the photos are.
    3. Select the photo's
    4. Select the 'Edit' tab
    5. Select Resize


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  18. #18
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by Straversi View Post
    Any trick to adding a profile photo? I've shrunk the image down below the required size. tried to upload from computer and URL. Keeps coming back blank.
    I assume you worked this out? Sorry for missing it earlier...


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  19. #19
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    It has been reported - Thank You Jazzman! - that the selector is only allowing single image uploads. This has started happening because browser vendors have turned off the flash plugin by default.

    The images below are from a Chrome browser. Your images may vary slightly...

    Do you see this symbol in the upper right corner of the pop-up?:


    If so, then chances are flash has been disabled. The application uses flash to allow multi-picture select and upload. If flash is blocked, you will get a fall-back single file select pop-up, like this:


    To allow multi-pic uploads, right click on the blockedplugins icon and you will see a dialog box with a link to run the plugin:


    Once the plugin is allowed the the "App Files" button will produce a select box like this:


    You can then select and upload multiple files.

    HTH!


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  20. #20
    Member JRD56's Avatar
    Join Date
    Oct 2014
    Location
    Olathe, KS
    Posts
    93
    Post Thanks / Like
    Hi David, I want to upload all my build pictures to an album(s). I've attempted this in the past and got lost, but now I found your thread. My problem now is that I've 12 pictures in the "Manage Attachments" dialog but the seem to be stuck. I'd really like to delete them and start over. How do I delete them or can you do that for me. Now when ever I try to upload a picture I get a "upload of the file failed". What am I doing wrong?

    Jim
    Purchased and un-assembled Mk3 in 2016. 5.0, Aluminum heads, Performer RPM Air gap, Quick Fuel 650 carb, BBK headers T5, 3.55 rear solid axle, Koni Shocks, PS with Hydra-boost. Also own two restored vintage Mustangs, two Model A fords, 1941 Chevy truck and several other hot rods.

  21. #21
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by JRD56 View Post
    Hi David, I want to upload all my build pictures to an album(s). I've attempted this in the past and got lost, but now I found your thread. My problem now is that I've 12 pictures in the "Manage Attachments" dialog but the seem to be stuck. I'd really like to delete them and start over. How do I delete them or can you do that for me. Now when ever I try to upload a picture I get a "upload of the file failed". What am I doing wrong?

    Jim
    Do you have a link to your album?


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  22. #22
    Member JRD56's Avatar
    Join Date
    Oct 2014
    Location
    Olathe, KS
    Posts
    93
    Post Thanks / Like
    https://thefactoryfiveforum.com/album.php?albumid=1211

    I hope this is the link. It's empty now.
    Purchased and un-assembled Mk3 in 2016. 5.0, Aluminum heads, Performer RPM Air gap, Quick Fuel 650 carb, BBK headers T5, 3.55 rear solid axle, Koni Shocks, PS with Hydra-boost. Also own two restored vintage Mustangs, two Model A fords, 1941 Chevy truck and several other hot rods.

  23. #23

    Join Date
    Sep 2011
    Posts
    88
    Post Thanks / Like
    Dave, thank you for your instructions - huge help in uploading photos. My issue is that the forum seems to rotate my pics from my iPhone so they show up sideways here, even though they are correct on my phone. Any suggestions? Thanks, Dan

  24. #24
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,009
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by DANW View Post
    Dave, thank you for your instructions - huge help in uploading photos. My issue is that the forum seems to rotate my pics from my iPhone so they show up sideways here, even though they are correct on my phone. Any suggestions? Thanks, Dan
    I always offload to a pc to resize and rotate before I upload them to the forum.

    HTH,


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  25. #25
    Jazzman's Avatar
    Join Date
    Jan 2014
    Location
    Scottsdale, AZ
    Posts
    1,071
    Post Thanks / Like
    Quote Originally Posted by David Hodgkins View Post
    One complaint I hear is it's so hard to resize a bunch of pics to upload. Windows 10 now has the ability to mass resize pics:

    1. Open Photo Gallery
    2. Navigate to the folder where the photos are.
    3. Select the photo's
    4. Select the 'Edit' tab
    5. Select Resize

    Now that Windows 10 is no longer supporting Photo Gallery, are you aware of a way to resize multiple photos at the same time? I tried the "email the photos to yourself and resize them as they go into Outlook", but this functionality also seems to have been removed.
    Jazzman

    MKIV #8745 "Flip Top" Roadster, Custom Tilt front, Coyote Engine, Tremec TKO600, Custom Interior. Best of Show winner, Huntington Beach Cruise In 2018.

    1967 Ford Mustang Coupe build thread updated 10/14/2018

    Roadster Frame Dolly Plan

  26. #26
    edwardb's Avatar
    Join Date
    Feb 2011
    Location
    Lake Orion, Michigan
    Posts
    5,136
    Post Thanks / Like
    Quote Originally Posted by Jazzman View Post
    Now that Windows 10 is no longer supporting Photo Gallery, are you aware of a way to resize multiple photos at the same time? I tried the "email the photos to yourself and resize them as they go into Outlook", but this functionality also seems to have been removed.
    Hey Kevin. I use a free software program called FastStone Photo Resizer. Easy to use and can do a bunch of pics at once. I used Photobucket for my two Mk4 build threads. But my Gen 3 Coupe build thread is 100% using the Photo Gallery here. I'm happy with how it works and the pics look great in the thread. The links also work in the other forum as David tested and confirmed some months ago.

    All the pics in my Gen 3 thread are taken with my iPhone 8 Plus (surprising quality) which I email to myself in full size. Usually 2MB or so each. Then I download from my email (GMail) to a local directory. Copy the full size pics into a photo library on my home PC, then resize the downloaded files and upload them into the Photo Gallery. Sounds more complicated than it is when trying to explain it.
    Build 1: Mk3 Roadster #5125. Sold 11/08/2014.
    Build 2: Mk4 Roadster #7750. Sold 04/10/2017. #7750 Build Thread
    Build 3: Mk4 Roadster 20th Anniversary #8674. 03 of 20. 2015 crate Coyote, 2015 IRS. Legal 04/18/2017. #8674 Build Thread
    Build 4: Gen 3 Type 65 Coupe #59. Gen 3 crate Coyote. Delivered 12/2/2017. #59 Coupe Build Thread

  27. #27
    Jazzman's Avatar
    Join Date
    Jan 2014
    Location
    Scottsdale, AZ
    Posts
    1,071
    Post Thanks / Like
    Thanks Paul. I will have to check out that software. I used the included Photo Gallery for all my photos in my threads, and have been thrilled by the functionality. I have been resizing my photos one at a time for the last several months, and it is very slow! I hope that FastStone Photo Resizer will solve this problem. Thanks for the suggestion.
    Jazzman

    MKIV #8745 "Flip Top" Roadster, Custom Tilt front, Coyote Engine, Tremec TKO600, Custom Interior. Best of Show winner, Huntington Beach Cruise In 2018.

    1967 Ford Mustang Coupe build thread updated 10/14/2018

    Roadster Frame Dolly Plan

  28. #28
    Junior Member
    Join Date
    May 2018
    Posts
    25
    Post Thanks / Like
    Do pictures show as thumbnails only if you are logged in? I have posted pictures to a thread and if I am logged in I can see the thumbnails. Otherwise, I just see the link that must be clicked on.

    Thanks,
    Steven

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Clever Turn Signal

Visit our community sponsor