BluePrint Engines

Visit our community sponsor

Thanks Thanks:  0
Likes Likes:  0
Page 2 of 2 FirstFirst 12
Results 41 to 53 of 53

Thread: #9122 Paul2STL Build

  1. #41
    David aka Ducky2009 Ducky2009's Avatar
    Join Date
    Dec 2016
    Location
    Lilburn, GA
    Posts
    253
    Post Thanks / Like
    Looks great Paul. Making good progress.
    MK4 Build #9035 Delivered 2/17/17, First Start & Go-Kart 6/2/17, Licensed 9/1/17
    Painted 3/23/18. Mipa brand paint, color B-5-09600.500, No Hood Scoop, No Stripes
    Coyote Engine & TKO-600. Solid Axle, 8.8-3.55, Power Brakes, Dual Roll Bars
    Heater and Glove Box, Drop Trunk, Wipers, Radio, FFR Vintage Gauges W/GPS Speedo
    Build Thread: http://thefactoryfiveforum.com/showt...MK4-Build-9035

  2. #42
    Paul2STL's Avatar
    Join Date
    Nov 2012
    Location
    Tacoma, WA
    Posts
    90
    Post Thanks / Like
    Time for another update. Getting closer to official first start and go cart. Did a try at starting last weekend and ran into problems. Not so much with the engine but with the transmission. I did get the engine to run for a few minutes but shut her down right away when i realized i had no engagement with the clutch. At that point I was so mad thinking i would have to pull the engine and transmission. So took a brake from that and worked on some wiring and other little things. Well on Monday I went out to try and see what the problem was. Disconnected the slave cylinder, I'm using a hydraulic clutch set up from Forte Parts Connection. And realized that the clutch was disengaged no matter how far the fork was moved back. Then I thought maybe I shouldn't have put the Ford clutch fork arm pivot ball on the transmission that came with the bell housing and left the Tremec one on the transmission. So call Mike to confirm and sure enough this has happen before to other that received an pivot ball with the bolt kit from Ford he was sending with the kit he put together. Must have missed it on the forum. All is good know and read for first start and possibly a go cart.



    Here are some pics of the problem and what the fork did to the clutch. Just scraped it a little so should be fine.



    The black ball is the one that came on the trans. The shinny one came from Ford since I used a Ford bell housing thought hey that should be used with this set up. WROMG you know what that say about assumptions, they are the mother of all F#$%ups. About 1/2" kept the clutch engage all the time.



    Installed side pipes getting ready for the first start and go cart.



    Seats and harnesses install along with roll bar, not planning to run the chrome FFR roll bar just temporary. Bought the rake and shorter one from Breeze.



    Added a power port and switch in the trunk. The switch controls the LED lights and has a volt cage also.


    MKIV #9122 Ordered kit 5/24/17 received kit 8/11/17 MK4 Base kit +,First Start 4/7/18, First Go-Cart 4/22/18, Coyote gen2, T-56, 2015 IRS 3.31, 17" Halibrand replicas w/Nitto NT555 G2, Withby Motorcars power brake kit W/Wilwood pedals, 04 Cobra front brakes, 15 Mustang rear brakes with mods, power steering. Build thread: http://thefactoryfiveforum.com/showt...Paul2STL-Build

  3. #43
    Senior Member cgundermann's Avatar
    Join Date
    Feb 2011
    Location
    Bonney Lake, Washington
    Posts
    620
    Post Thanks / Like
    Sorry to hear about the glitch Paul; love your setup in the trunk.

    Chris
    MK4 Basic Kit #7404, 347 EFI - Pro M Racing ECM, 30# injectors, 70 mm throttle body, 80 mm MAF, Edelbrock Performer aluminum heads & RPM II intake, all new G-Force T5, 3:55 gears, Pro 5.0 shifter, 3-link, carbon fiber dash/custom Speedhut gauges and paint by Da Bat.

  4. #44
    Paul2STL's Avatar
    Join Date
    Nov 2012
    Location
    Tacoma, WA
    Posts
    90
    Post Thanks / Like
    Quote Originally Posted by cgundermann View Post
    Sorry to hear about the glitch Paul; love your setup in the trunk.

    Chris
    Thanks Chris, got the idea from Jim. But wanted to have an on off switch for the lights in the truck.
    MKIV #9122 Ordered kit 5/24/17 received kit 8/11/17 MK4 Base kit +,First Start 4/7/18, First Go-Cart 4/22/18, Coyote gen2, T-56, 2015 IRS 3.31, 17" Halibrand replicas w/Nitto NT555 G2, Withby Motorcars power brake kit W/Wilwood pedals, 04 Cobra front brakes, 15 Mustang rear brakes with mods, power steering. Build thread: http://thefactoryfiveforum.com/showt...Paul2STL-Build

  5. #45
    Paul2STL's Avatar
    Join Date
    Nov 2012
    Location
    Tacoma, WA
    Posts
    90
    Post Thanks / Like
    Here is a video my wife shot and edited. This was after a good break in on the engine and fixed a few leaks . The Speed Hut oil pressure sending unit stopped working. Also I was sent a celsius reading temperature gauge. Guess I’m calling Speed Hut to get replacements. Did get a mil light come on after the break in and few starts. It turned out to be a coolant issue, I’m guessing it was a air pocket in the system since it was a little low. Reset the light and hasn’t came on again after adding some coolant. Other than that has ran smoothly. This thing is freakin fast!! Enjoy the video!
    https://youth.be/EErbusyeYYo
    MKIV #9122 Ordered kit 5/24/17 received kit 8/11/17 MK4 Base kit +,First Start 4/7/18, First Go-Cart 4/22/18, Coyote gen2, T-56, 2015 IRS 3.31, 17" Halibrand replicas w/Nitto NT555 G2, Withby Motorcars power brake kit W/Wilwood pedals, 04 Cobra front brakes, 15 Mustang rear brakes with mods, power steering. Build thread: http://thefactoryfiveforum.com/showt...Paul2STL-Build

  6. #46
    Senior Member cgundermann's Avatar
    Join Date
    Feb 2011
    Location
    Bonney Lake, Washington
    Posts
    620
    Post Thanks / Like
    Congrats Paul! That’s awesome...
    MK4 Basic Kit #7404, 347 EFI - Pro M Racing ECM, 30# injectors, 70 mm throttle body, 80 mm MAF, Edelbrock Performer aluminum heads & RPM II intake, all new G-Force T5, 3:55 gears, Pro 5.0 shifter, 3-link, carbon fiber dash/custom Speedhut gauges and paint by Da Bat.

  7. #47
    Mark Eaton's Avatar
    Join Date
    Apr 2017
    Location
    Oregon
    Posts
    295
    Post Thanks / Like
    Wow, great work!
    MK4 #9130 , complete kit, arrived 8/10/2017.
    DART SHP 347, EFI, TKO600, IRS
    http://thefactoryfiveforum.com/showt...n-Build-Thread

  8. #48
    RR20AC's Avatar
    Join Date
    Jul 2015
    Location
    Puyallup/WA
    Posts
    248
    Post Thanks / Like
    Sounds great Paul. Great video. My oil pressure gauge failed too, and the temp gauge is Celsius. I left the temp gauge as is and they did send out a replacement for the other. The pollen is really bad right now and you can see in your video how much there is.
    20th Anniversary MK4 Roadster, #8752, 18 of 20, Delivered 12/03/15, 1st Start 01/28/2017, off to paint 4/13/2017, Forte 351w/ Holley EFI, Forte throttle linkage, TKO 600/Forte Hyd. Clutch, UniSteer Electra Steering, RT's turn Signals, many Breeze parts, Paint by the Cobra Colorist. Finished on 10/08/2017. 500 mile inspection on 10/21/2017

  9. #49
    Straversi's Avatar
    Join Date
    Nov 2014
    Location
    Palos Verdes, CA
    Posts
    577
    Post Thanks / Like
    Congratulations. Sounds great.
    MK IV #8901 - Complete kit, Coyote, TKO-600, IRS. Ordered 5/23/16, Delivered 7/14/16, First Start 8/13/17, First Go-Kart 10/22/17. Build Thread: http://thefactoryfiveforum.com/showt...V-Coyote-Build

  10. #50
    Steve >> aka: GoDadGo GoDadGo's Avatar
    Join Date
    Feb 2015
    Location
    Slidell, Louisiana
    Posts
    2,323
    Post Thanks / Like
    Blog Entries
    1
    Your Progress Is Impressive!

  11. #51
    Paul2STL's Avatar
    Join Date
    Nov 2012
    Location
    Tacoma, WA
    Posts
    90
    Post Thanks / Like
    Quote Originally Posted by RR20AC View Post
    Sounds great Paul. Great video. My oil pressure gauge failed too, and the temp gauge is Celsius. I left the temp gauge as is and they did send out a replacement for the other. The pollen is really bad right now and you can see in your video how much there is.
    Jim, thanks I call Speed Hut today and they said they could change the gauge out for $15. I just have to send it back. They put me on hold to talk to someone about the pressure gauge for over 30 minutes. I was tired of waiting so just hung up. I will call them tomorrow again and see if they will send a new one. Yeah the pollen is bad it got all over the car. Not happy about that, but I love how fast this thing is. The Coyote has an instant response.
    MKIV #9122 Ordered kit 5/24/17 received kit 8/11/17 MK4 Base kit +,First Start 4/7/18, First Go-Cart 4/22/18, Coyote gen2, T-56, 2015 IRS 3.31, 17" Halibrand replicas w/Nitto NT555 G2, Withby Motorcars power brake kit W/Wilwood pedals, 04 Cobra front brakes, 15 Mustang rear brakes with mods, power steering. Build thread: http://thefactoryfiveforum.com/showt...Paul2STL-Build

  12. #52
    Paul2STL's Avatar
    Join Date
    Nov 2012
    Location
    Tacoma, WA
    Posts
    90
    Post Thanks / Like
    Quote Originally Posted by Straversi View Post
    Congratulations. Sounds great.
    Thinks I wish I had roads to drive on like you in your first drive video. I did a Go Pro video on the same ride like yours but did like how it turned out.
    MKIV #9122 Ordered kit 5/24/17 received kit 8/11/17 MK4 Base kit +,First Start 4/7/18, First Go-Cart 4/22/18, Coyote gen2, T-56, 2015 IRS 3.31, 17" Halibrand replicas w/Nitto NT555 G2, Withby Motorcars power brake kit W/Wilwood pedals, 04 Cobra front brakes, 15 Mustang rear brakes with mods, power steering. Build thread: http://thefactoryfiveforum.com/showt...Paul2STL-Build

  13. #53
    Paul2STL's Avatar
    Join Date
    Nov 2012
    Location
    Tacoma, WA
    Posts
    90
    Post Thanks / Like
    Quote Originally Posted by GoDadGo View Post
    Your Progress Is Impressive!
    Thanks, Steve
    MKIV #9122 Ordered kit 5/24/17 received kit 8/11/17 MK4 Base kit +,First Start 4/7/18, First Go-Cart 4/22/18, Coyote gen2, T-56, 2015 IRS 3.31, 17" Halibrand replicas w/Nitto NT555 G2, Withby Motorcars power brake kit W/Wilwood pedals, 04 Cobra front brakes, 15 Mustang rear brakes with mods, power steering. Build thread: http://thefactoryfiveforum.com/showt...Paul2STL-Build

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Clever Turn Signal

Visit our community sponsor