Russ' Garage

Visit our community sponsor

Thanks Thanks:  3
Likes Likes:  1
Page 1 of 2 12 LastLast
Results 1 to 40 of 58

Thread: Forum slow?

  1. #1
    Senior Member CraigS's Avatar
    Join Date
    Feb 2011
    Location
    Manassas, Va.
    Posts
    2,438
    Post Thanks / Like

    Forum slow?

    Or is it just me?
    FFR MkII, 408W, Tremec TKO 500, 2015 IRS, DA QA1s, Forte front bar, APE hardtop.

  2. #2


    Not a waxer
    Jeff Kleiner's Avatar
    Join Date
    Feb 2011
    Location
    Bloomington, Indiana
    Posts
    3,447
    Post Thanks / Like
    I've also noticed that since the site was down for maintenance over the weekend topics are slow to open.

    Jeff

  3. #3
    Senior Member phileas_fogg's Avatar
    Join Date
    Jun 2015
    Location
    Fairfax Station VA
    Posts
    373
    Post Thanks / Like
    Same here. Mac OS v10.13.5, Safari v11.1.1.


    John
    MK IV Roadster #8631
    Ford 302, Holley Terminator EFI, T5z, 3.55 Rear End, IRS, 17” Halibrand Replicas (9” front, 10.5” rear), Nitto 555 G2’s (275/40ZR17 front, 315/35ZR17 rear), Fast Freddie’s Power Steering, F5 Wilwood Brakes, FFMetal’s Firewall Forward, Forte’s Hydraulic Clutch & Throttle Linkage

  4. #4
    Out Drivin' Gumball's Avatar
    Join Date
    Feb 2011
    Location
    Blackberry Township, IL
    Posts
    2,424
    Post Thanks / Like
    Same - both on my home network, mobile WiFi, and the network at the office, so it's gotta be on the forum's end.
    Later,
    Chris

    "There are no more monsters to fear, and so, we have to build our own."
    Mk3.1 #7074

  5. #5
    Senior Member Mike N's Avatar
    Join Date
    Feb 2011
    Location
    Mooresville NC
    Posts
    687
    Post Thanks / Like
    Dave posted in the other thread that he is aware of it being slow and is working on it. I'm sure he'll get it back up to full throttle.

    https://thefactoryfiveforum.com/show...ed-maintenance!
    Mike............

    FFR2100 - 331 with KB supercharger - T5 - 5 link rear 3.08's and T2 Torsen.

  6. #6
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    4,838
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by Mike N View Post
    Dave posted in the other thread that he is aware of it being slow and is working on it. I'm sure he'll get it back up to full throttle.

    https://thefactoryfiveforum.com/show...ed-maintenance!
    More than, actually. The site is BLAZING right now!



    PS GOTTA GET THAT LIKE FEATURE INSTALLED. Some more emojis would be nice too. I'm such a SLACKER.

    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  7. #7
    Senior Member BEAR-AvHistory's Avatar
    Join Date
    May 2015
    Location
    Raleigh NC USA
    Posts
    569
    Post Thanks / Like
    Was a dog yesterday
    Kevin
    MKIV #8234
    Coyote '13/TKO-600
    Delivered 2/7/14 - Plate "COYOTE NC1965" 3/25/15

  8. #8
    Senior Member phileas_fogg's Avatar
    Join Date
    Jun 2015
    Location
    Fairfax Station VA
    Posts
    373
    Post Thanks / Like
    It was blazing in the afternoon as David said, but it's back to slow this morning.
    Last edited by phileas_fogg; 06-13-2018 at 06:42 AM.
    MK IV Roadster #8631
    Ford 302, Holley Terminator EFI, T5z, 3.55 Rear End, IRS, 17” Halibrand Replicas (9” front, 10.5” rear), Nitto 555 G2’s (275/40ZR17 front, 315/35ZR17 rear), Fast Freddie’s Power Steering, F5 Wilwood Brakes, FFMetal’s Firewall Forward, Forte’s Hydraulic Clutch & Throttle Linkage

  9. Thanks David Hodgkins thanked for this post
  10. #9


    Not a waxer
    Jeff Kleiner's Avatar
    Join Date
    Feb 2011
    Location
    Bloomington, Indiana
    Posts
    3,447
    Post Thanks / Like
    Quote Originally Posted by phileas_fogg View Post
    It was blazing in the afternoon as David said, but it's back to slow this morning.
    Noticing the same.

  11. Thanks David Hodgkins thanked for this post
  12. #10
    Member
    Join Date
    Feb 2014
    Location
    San Ramon
    Posts
    80
    Post Thanks / Like
    Took forever for the site to load this morning, and once on it was near impossible to navigate anywhere, or get threads to come up on the screen.

    Rick

  13. Thanks David Hodgkins thanked for this post
  14. #11
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    4,838
    Post Thanks / Like
    Blog Entries
    7
    Yep, I see it too. I'm looking into it.


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  15. #12
    Senior Member flynntuna's Avatar
    Join Date
    Apr 2011
    Location
    San Diego Ca 92106
    Posts
    1,791
    Post Thanks / Like
    It's pretty fast on my Android phone right now.

  16. #13
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    4,838
    Post Thanks / Like
    Blog Entries
    7
    It's getting slower on my PC and is borderline unusable!

    We're on it...


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  17. #14
    Itchief's Avatar
    Join Date
    Aug 2017
    Location
    Southern WV
    Posts
    233
    Post Thanks / Like
    When was the last time you emptied the bit bucket once it gets full everything slows down

    Kinda like dev null

    Rick
    #8475 Complete Kit Delivered Nov 2014, started Nov 2015, Street Legal Apr 2016, Paint and Interior Completed Aug 2017, 390 BBF, March accessory kit, MSD Atomic EFI and Ready to run, TKO 500 with MidShift kit, hooker headers, 3 link, track lock with 3.55, sway bars, power steering, wipers, heater

  18. #15
    Itchief's Avatar
    Join Date
    Aug 2017
    Location
    Southern WV
    Posts
    233
    Post Thanks / Like
    When was the last time you emptied the bit bucket once it gets full everything slows down

    Kinda like dev null

    Rick
    #8475 Complete Kit Delivered Nov 2014, started Nov 2015, Street Legal Apr 2016, Paint and Interior Completed Aug 2017, 390 BBF, March accessory kit, MSD Atomic EFI and Ready to run, TKO 500 with MidShift kit, hooker headers, 3 link, track lock with 3.55, sway bars, power steering, wipers, heater

  19. #16

    Join Date
    Nov 2017
    Location
    Placitas, NM
    Posts
    238
    Post Thanks / Like
    Still pretty slow, 30-45 sec to load a page.

  20. #17
    Senior Member CraigS's Avatar
    Join Date
    Feb 2011
    Location
    Manassas, Va.
    Posts
    2,438
    Post Thanks / Like
    It's slow again although it was normal for me at 7 this AM. The other one is completely inop-datadase error.
    FFR MkII, 408W, Tremec TKO 500, 2015 IRS, DA QA1s, Forte front bar, APE hardtop.

  21. #18
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    217
    Post Thanks / Like
    The forum has become unusable.
    I’m not trying to pile on, but this is now too slow to use.
    Just curious what happened that caused the “unscheduled maintenance” and what is happening that is causing this site to grind to a halt.
    Not a criticism, I am a manager in I.T. so I get it, just wondering what’s going on.
    You hear from people when things break but don’t when they work. That’s my life.
    Again, thanks for all you do. I guess it’s more professional curiosity than anything else that I ask.
    Mark
    Mk1, Frame #1929 stock 1990 EFI 302, T5, 8.8 axle 3:55, PS, Heidts, heat, fresh air vents, Russ Thompson Turn Signal mod, windshield wings FFR front lower control arms.

  22. #19
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    217
    Post Thanks / Like
    I double posted because it's so slow. Unusable at this point.
    Last edited by mburger; 06-13-2018 at 05:22 PM.
    Mark
    Mk1, Frame #1929 stock 1990 EFI 302, T5, 8.8 axle 3:55, PS, Heidts, heat, fresh air vents, Russ Thompson Turn Signal mod, windshield wings FFR front lower control arms.

  23. #20
    Senior Member shark92651's Avatar
    Join Date
    Feb 2018
    Location
    Frisco, TX
    Posts
    154
    Post Thanks / Like
    Did you?
    Check running processes
    Restart the web server
    Reboot the web server
    Restart the database server
    Reboot the database server
    Rebuild indexes
    Sacrifice chickens
    Pray to the IT gods

  24. #21


    Not a waxer
    Jeff Kleiner's Avatar
    Join Date
    Feb 2011
    Location
    Bloomington, Indiana
    Posts
    3,447
    Post Thanks / Like
    Maybe it's because of all the extra data that has to load up for the "likes" and "thanks" ::

    Jeff

  25. #22
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    217
    Post Thanks / Like
    Quote Originally Posted by Jeff Kleiner View Post
    Maybe it's because of all the extra data that has to load up for the "likes" and "thanks" ::
    Ha!

    Along with the "dislike" I'm not sure we need a "like". Just an opinion.
    I'd rather tell someone their car is awesome in 4 words than "like" the post.
    Or tell them their tip or suggestion helped me in words rather than a "like".
    Maybe just the "thank you" I would use.
    If I liked something, I would want to tell that person I liked it in words in a post. I know I would rather get responses from folks over "like" counts.
    Mark
    Mk1, Frame #1929 stock 1990 EFI 302, T5, 8.8 axle 3:55, PS, Heidts, heat, fresh air vents, Russ Thompson Turn Signal mod, windshield wings FFR front lower control arms.

  26. #23
    Senior Member phileas_fogg's Avatar
    Join Date
    Jun 2015
    Location
    Fairfax Station VA
    Posts
    373
    Post Thanks / Like
    Quote Originally Posted by mburger View Post
    Again, thanks for all you do.
    Indeed; thanks for all you do David. I've dabbled in web applications, and I know that your job is NOT easy! Hopefully, these are "routine" growing pains...


    John
    MK IV Roadster #8631
    Ford 302, Holley Terminator EFI, T5z, 3.55 Rear End, IRS, 17” Halibrand Replicas (9” front, 10.5” rear), Nitto 555 G2’s (275/40ZR17 front, 315/35ZR17 rear), Fast Freddie’s Power Steering, F5 Wilwood Brakes, FFMetal’s Firewall Forward, Forte’s Hydraulic Clutch & Throttle Linkage

  27. #24
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    217
    Post Thanks / Like
    Totally agree. David does an awseome job with little fanfare.
    Mark
    Mk1, Frame #1929 stock 1990 EFI 302, T5, 8.8 axle 3:55, PS, Heidts, heat, fresh air vents, Russ Thompson Turn Signal mod, windshield wings FFR front lower control arms.

  28. Likes Clover liked this post
  29. #25


    Not a waxer
    Jeff Kleiner's Avatar
    Join Date
    Feb 2011
    Location
    Bloomington, Indiana
    Posts
    3,447
    Post Thanks / Like
    Quote Originally Posted by mburger View Post
    Totally agree. David does an awseome job with little fanfare.
    I won't hit the "like" button on this statement but I will agree 100%!

    Jeff

  30. #26
    Steve >> aka: GoDadGo GoDadGo's Avatar
    Join Date
    Feb 2015
    Location
    Slidell, Louisiana
    Posts
    2,323
    Post Thanks / Like
    Blog Entries
    1
    Double Ditto From The Dirty South!
    Slow at home, slow at Camp Granny and the office too.
    Last edited by GoDadGo; 06-13-2018 at 09:59 PM.

  31. #27
    Senior Member CraigS's Avatar
    Join Date
    Feb 2011
    Location
    Manassas, Va.
    Posts
    2,438
    Post Thanks / Like
    Faster but still messed up. I just typed a short reply in a thread and hit 'post quick reply' I get a popup asking if I want to 'leave site' and if I do leave some info may be lost. Same as yesterday. So I hit leave and a new reply window pops up w/ my text already in it. So, since I left, and it said if I left I might lose data, I hit 'post quick reply'. Then I get a popup saying I need to wait another 12 seconds before I can post. I back out of that, click on another thread, back out of that, and click on the original thread, and there I have two identical posts one below the other..
    FFR MkII, 408W, Tremec TKO 500, 2015 IRS, DA QA1s, Forte front bar, APE hardtop.

  32. #28
    Senior Member shark92651's Avatar
    Join Date
    Feb 2018
    Location
    Frisco, TX
    Posts
    154
    Post Thanks / Like
    I assume the culprit is:

    Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

    Revert?

  33. #29
    Senior Member
    Join Date
    May 2016
    Location
    North of sacramento Ca.
    Posts
    428
    Post Thanks / Like
    slow

  34. #30
    Bill_VA's Avatar
    Join Date
    Feb 2011
    Location
    Manassas, VA
    Posts
    139
    Post Thanks / Like
    Ridiculously slow!!
    Non-donor - Engine Factory 351w/400hp - TKO500 - 3-Link - Cobra brakes - FFmetal - Wilwood pedals - FR500 wheels - NCPainter

    Owner of FFmetal.com

  35. #31
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    217
    Post Thanks / Like
    Quote Originally Posted by shark92651 View Post
    I assume the culprit is:

    Feedback Buttons provided by Advanced Post Thanks / Like (Lite) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.

    Revert?
    Yeah, when something breaks I always ask what changed?
    There were two things, the infamous "unscheduled maintenance" and the feedback buttons.
    Ah the life of a forum admin.... Poor David.
    I ate chicken salad tonight in hopes of bringing speediness to the forum.
    Mark
    Mk1, Frame #1929 stock 1990 EFI 302, T5, 8.8 axle 3:55, PS, Heidts, heat, fresh air vents, Russ Thompson Turn Signal mod, windshield wings FFR front lower control arms.

  36. #32
    Senior Member weendoggy's Avatar
    Join Date
    Feb 2011
    Location
    Aptos, CA
    Posts
    105
    Post Thanks / Like
    Reminds me of a 9600 modem.
    I'm just a victim of a thousand physic wars!
    www.weendoggy.com/cobra.htm

  37. #33
    Senior Member rich grsc's Avatar
    Join Date
    Feb 2011
    Location
    O'Fallon, MO
    Posts
    653
    Post Thanks / Like
    This site is almost unusable, at times it won't even load.

  38. #34
    Senior Member CraigS's Avatar
    Join Date
    Feb 2011
    Location
    Manassas, Va.
    Posts
    2,438
    Post Thanks / Like
    Better this AM. The home pg popped right up but the 'Roadster' took maybe 10 seconds. Each thread takes 5-10 seconds but it's better than it has been.
    Edit to add; it posted the above just fine but the 'Edit' button took 10 seconds to load so I could add this.
    FFR MkII, 408W, Tremec TKO 500, 2015 IRS, DA QA1s, Forte front bar, APE hardtop.

  39. #35
    East Coast Speed Machines Erik W. Treves's Avatar
    Join Date
    Feb 2011
    Location
    Huntsville, Al
    Posts
    1,394
    Post Thanks / Like
    slow again
    FFR 1879, Blown DSS 306,REDLINE management, VeryCoolParts Tuned 460RWHP

    FFR 818S, The Flash, Chassis #5, 2.0L, LSD, Electromotive TEC-S, VCP Tuned, 278RWHP 265 RWTQ

    FFR 6651, Green Lantern, 408W Crate, Hellion 66mm Turbo, JGS Waste gate / Blowoff valve, Tec-GT management, VCP Tuned, 575 RWHP, 690 RWTQ

    FFR 8335, Black Mamba, 289 FIA CSX 2001 tribute car, 347, 48 IDA webers, VCP Tuned, 311 RWHP 386 RWTQ, 3-link, Trigo's

    FFR 0004, Gen 3 , Hawk Coupe, Coyote twin turbo, 683 RWHP 559 RWTQ, IRS, VCP Tuned. "not too shabby"

    US ARMY Maintenance Test Pilot (CW4 Retired)

  40. #36
    Senior Member Mike N's Avatar
    Join Date
    Feb 2011
    Location
    Mooresville NC
    Posts
    687
    Post Thanks / Like
    Like a V8 running on 4 or 5 cylinders right now.......... Chugga, chugga, splutter, cough......
    Mike............

    FFR2100 - 331 with KB supercharger - T5 - 5 link rear 3.08's and T2 Torsen.

  41. #37
    Straversi's Avatar
    Join Date
    Nov 2014
    Location
    Palos Verdes, CA
    Posts
    577
    Post Thanks / Like
    looks like the "Likes" are gone and the speed is back. I "like" it much better this way. Thanks Dave!
    -Steve
    MK IV #8901 - Complete kit, Coyote, TKO-600, IRS. Ordered 5/23/16, Delivered 7/14/16, First Start 8/13/17, First Go-Kart 10/22/17. Build Thread: http://thefactoryfiveforum.com/showt...V-Coyote-Build

  42. #38
    Senior Member rich grsc's Avatar
    Join Date
    Feb 2011
    Location
    O'Fallon, MO
    Posts
    653
    Post Thanks / Like
    When are they going to get this resolved? This sucks!!

  43. #39
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    4,838
    Post Thanks / Like
    Blog Entries
    7
    It's still messed up. You will continue to see bursts of speed as they test.

    I'm really sorry guys. I'm just letting the techs do their thing.

    I'll of course notify you of any status change.

    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  44. #40
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    217
    Post Thanks / Like
    No worries David. Appreciate the update and the work you do.
    Mark
    Mk1, Frame #1929 stock 1990 EFI 302, T5, 8.8 axle 3:55, PS, Heidts, heat, fresh air vents, Russ Thompson Turn Signal mod, windshield wings FFR front lower control arms.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Brown County Customs

Visit our community sponsor