Forte's

Visit our community sponsor

Thanks Thanks:  2
Likes Likes:  6
Page 2 of 2 FirstFirst 12
Results 41 to 54 of 54

Thread: Bobs 33 build

  1. #41
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    E brake handle installed
    IMG_4545.JPG

  2. #42
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    tranny fill, Oil fill, coolant and rear end

    IMG_4581.jpgIMG_4611.JPGIMG_4612.JPG

  3. #43
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    Wiring start
    IMG_4590.jpgIMG_4591.JPG

    For the 302 block the oil pressure sending unit needs an extension so it clears filter

    IMG_4597.jpgIMG_4585.JPG

  4. #44
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    Learning to shift
    IMG_4602.JPG

  5. #45
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    Missed the exhaust install

    IMG_4309.JPGIMG_4342.jpgIMG_4352.jpg

  6. #46
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    Ok ready to roll

    I have posted most of my steps for the last couple of months and probably missed some. Just happy to be making the progress I have and need to add that i am totaly enjoying this adventure.
    So go carting time has come, i hit a lot of hurdles on this day but did end up getting them resolved.
    started with electric fuel pump, i have never worked with one and assumed it should get to pressure and then shut of but the one I have for a carburetor engine does not shut off, apparently Ok but I will put a regulator with shut off down the road, any comments or ideas welcome.
    Next was my incorrect wiring of the starter, I have changed a few in the past but always just removed and wired up as I took off. So from wiring diagram i assume i needed to ground this and was wrong, a bit of research cleared this up.
    I had taken the distributor out to hook up coolant line fitting and now had this in wrong and had to redo, did have this figured but took time for a greenhorn like me.

    All stressed i did get it fired up
    Attached Images Attached Images

  7. #47
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    I did a few small runs down the street.

    Ended up setting timing and adjusting electric choke and idle screw.

    Have an exhaust leak but left on vacation so can deal with that once back but should not be a big deal


  8. #48
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like

  9. #49
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    My son went down the road and actually came back

  10. #50
    Senior Member FF33rod's Avatar
    Join Date
    Jun 2018
    Location
    North Vancouver, BC, Canada
    Posts
    316
    Post Thanks / Like
    Lookin and soundin great Bob!!!

  11. #51
    Senior Member AJT '33's Avatar
    Join Date
    Aug 2013
    Location
    Gatineau, Quebec, canada
    Posts
    436
    Post Thanks / Like
    Quote Originally Posted by Bgardner View Post
    My son went down the road and actually came back
    Looks like your youtube account was disabled, may want to check it.

  12. #52
    Member
    Join Date
    Feb 2018
    Posts
    65
    Post Thanks / Like
    Not sure whats up, I can see video from this site

    Is there any way to post video without youtube

  13. #53
    Senior Member FF33rod's Avatar
    Join Date
    Jun 2018
    Location
    North Vancouver, BC, Canada
    Posts
    316
    Post Thanks / Like
    Whatever was wrong it seems to have corrected itself, I see the videos again....

  14. Thanks Bgardner thanked for this post
  15. #54
    Junior Member
    Join Date
    Aug 2016
    Posts
    24
    Post Thanks / Like
    looking good

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Racing Adventures

Visit our community sponsor