London Cobra Show

Visit our community sponsor

Thanks Thanks:  1
Likes Likes:  7
Page 1 of 2 12 LastLast
Results 1 to 40 of 74

Thread: Forum Performance / Availability

  1. #1
    Senior Member edwardb's Avatar
    Join Date
    Feb 2011
    Location
    Lake Orion, Michigan
    Posts
    7,183
    Post Thanks / Like

    Forum Performance / Availability

    As a frequent visitor and contributor, it’s too bad what seems to be happening with this forum. I mean no disrespect and I’m sure those who are responsible for such things are working hard on it. But “Error 524” and “503 Service Unavailable error” and “database error,” etc. pretty much at any time seems to be the norm. Typically comes back in a while. But have noticed several times it was some hours and seems to be nearly every day. I've reported a couple times. But now seems so frequent I'm not sure it's helpful. These issues are maybe especially unwanted given what’s happened on the “other” forum. While I’m sort of getting used to the changes, it’s still a little awkward and I suspect will affect the traffic there. Likely more coming here instead.

    There were some issues a while back that required some work by the ISP, perhaps even upgraded servers as I recall, and the forum community was called on to help financially support required changes. Let me be maybe the first to suggest if that’s necessary again, l’d support it. Again, I’m making this post as respectfully as possible. Hope it comes across that way.
    Build 1: Mk3 Roadster #5125. Sold 11/08/2014.
    Build 2: Mk4 Roadster #7750. Sold 04/10/2017. #7750 Build Thread
    Build 3: Mk4 Roadster 20th Anniversary #8674. 03 of 20. 2015 crate Coyote, 2015 IRS. Legal 04/18/2017. #8674 Build Thread and Video
    Build 4: Gen 3 Type 65 Coupe #59. Gen 3 crate Coyote. Delivered 12/2/2017. #59 Coupe Build Thread

  2. #2

    Join Date
    May 2014
    Location
    Simi Valley, CA
    Posts
    241
    Post Thanks / Like
    I'm surprised by this post. I haven't had any problems with this forum over the last few weeks. I don't know how the forum is set up. Is it possible that there are separate servers for different parts of the country? I don't have an explanation for why there would be issues in Michigan and none in SoCal? Keith

  3. #3
    Senior Member FF33rod's Avatar
    Join Date
    Jun 2018
    Location
    North Vancouver, BC, Canada
    Posts
    785
    Post Thanks / Like
    My experience is along the same lines as Paul's. Being unable to read or post for hours is rare (another thread covers those), but in general there are a lot more sporadic issues popping up than before (say 3 months ago).
    Steve
    Gen 1 '33 Hot Rod #1104
    347 with Holley Sniper & Hyperspark, TKO600, hydraulic clutch, IRS, Foose 18" Wheels, 245 & 315 BF Goodrich G-Force Rival S tires, DRL, power windows, roadster & hard top, Digital Guard Dog keyless Ignition

  4. #4
    Papa's Avatar
    Join Date
    Dec 2016
    Location
    Parker, CO
    Posts
    2,962
    Post Thanks / Like
    I'm seeing the same thing as Paul. It seems worst in the early morning hours, but on and off throughout the day as well. I've been able to ping the server during the outages if that helps.
    There are 10 types of people in this world;
    those who understand binary and those who don't.

    My Build Thread: http://thefactoryfiveforum.com/showt...ter-Build-9754

    Delivered: 6/17/2017
    First Start: 12/30/2017
    Completed: 12/7/2019
    Legal: 1/30/2020

  5. #5
    Senior Member edwardb's Avatar
    Join Date
    Feb 2011
    Location
    Lake Orion, Michigan
    Posts
    7,183
    Post Thanks / Like
    Quote Originally Posted by progmgr1 View Post
    I'm surprised by this post. I haven't had any problems with this forum over the last few weeks. I don't know how the forum is set up. Is it possible that there are separate servers for different parts of the country? I don't have an explanation for why there would be issues in Michigan and none in SoCal? Keith
    Could be location based. I don't know enough about that sort of thing to say any more than that. Received this message a few minutes ago, then back on just now. Pretty typical of what I've been seeing. But also sometimes the other messages I mentioned.

    Build 1: Mk3 Roadster #5125. Sold 11/08/2014.
    Build 2: Mk4 Roadster #7750. Sold 04/10/2017. #7750 Build Thread
    Build 3: Mk4 Roadster 20th Anniversary #8674. 03 of 20. 2015 crate Coyote, 2015 IRS. Legal 04/18/2017. #8674 Build Thread and Video
    Build 4: Gen 3 Type 65 Coupe #59. Gen 3 crate Coyote. Delivered 12/2/2017. #59 Coupe Build Thread

  6. #6
    On a roll Al_C's Avatar
    Join Date
    Aug 2014
    Location
    Wheaton, IL
    Posts
    743
    Post Thanks / Like
    I get the same messages as Paul. I am in suburban Chicago.
    Mk IV Roadster - #8650 - delivered 7-17-2015 - first start 7-28-2018 - first go-kart 10-13-2018 - licensed and on the road 9-9-19: body/paint completed 3-17-2020.
    Complete kit / 2015 Coyote / TKO600 / IRS / Wilwood brakes / Mid-Shift mod / Power Steering / Heater and Seat Heaters / RT turn signal / Breeze radiator shroud and mount

  7. #7
    Senior Member lewma's Avatar
    Join Date
    Jan 2018
    Location
    San Marcos, CA
    Posts
    189
    Post Thanks / Like
    Blog Entries
    2
    could be a problem on the server, or could be DNS / name resolution problems. 503 typically means the server is up, but the software running on the server is not.
    Mk4 Complete Kit #9312 ordered 1/27/18, Delivered 3/24/18, DMV start 7/26/19, DMV done 9/11/19 - Coyote, IRS, Power Steering, Wilwood Brakes, 17" Halibrand

  8. #8
    Senior Member
    Join Date
    Feb 2014
    Location
    San Ramon, CA
    Posts
    440
    Post Thanks / Like
    Since early November, when I posted on the other site because I was getting the error page that Paul posted, I haven't had any issues with the site, and I tend to get online multiple times every day. I also have no idea why it's still happening for some, and not for others.

    Lol, just as soon as I was trying to post this, I got an error page and thought that my post had not gone through. I guess I spoke too soon!
    Last edited by EZ$; 12-02-2019 at 03:19 PM. Reason: Change in situation
    Rick

    Mk4 with Mr. Bruce FIA body, Levy 331 w/ Speedmaster Stack Injection, IRS, ABS, PS, PB, FAST FI, First start 3/30/20

  9. #9
    Member
    Join Date
    Mar 2018
    Location
    Maryland
    Posts
    41
    Post Thanks / Like
    Lot of problems accessing here in Maryland too.

  10. #10
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,401
    Post Thanks / Like
    Blog Entries
    7
    Hello all,

    I'm very sorry about the issues we are having. Apparently, it has to do with the large amount of guest traffic we are getting. We are in the process of "upgrading" some services - which I can't really get into talking about - and will make changes need as needed. Sorry to be so vague but I'd like to keep some info close to the vest. The site appears to be very busy, and I'll leave it at that for now.

    I know how frustrating this is for you guys, and the timing is especially bad since we're picking up more traffic.

    More to come.


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  11. Thanks Ducky2009 thanked for this post
  12. #11
    Senior Member edwardb's Avatar
    Join Date
    Feb 2011
    Location
    Lake Orion, Michigan
    Posts
    7,183
    Post Thanks / Like
    Quote Originally Posted by David Hodgkins View Post
    Hello all,

    I'm very sorry about the issues we are having. Apparently, it has to do with the large amount of guest traffic we are getting. We are in the process of "upgrading" some services - which I can't really get into talking about - and will make changes need as needed. Sorry to be so vague but I'd like to keep some info close to the vest. The site appears to be very busy, and I'll leave it at that for now.

    I know how frustrating this is for you guys, and the timing is especially bad since we're picking up more traffic.

    More to come.

    Thanks. Appreciate the response and feedback. I was positive you were working on it, but frustration got the best of me. My offer still stands and I'm positive others would join.
    Build 1: Mk3 Roadster #5125. Sold 11/08/2014.
    Build 2: Mk4 Roadster #7750. Sold 04/10/2017. #7750 Build Thread
    Build 3: Mk4 Roadster 20th Anniversary #8674. 03 of 20. 2015 crate Coyote, 2015 IRS. Legal 04/18/2017. #8674 Build Thread and Video
    Build 4: Gen 3 Type 65 Coupe #59. Gen 3 crate Coyote. Delivered 12/2/2017. #59 Coupe Build Thread

  13. #12
    Senior Member lewma's Avatar
    Join Date
    Jan 2018
    Location
    San Marcos, CA
    Posts
    189
    Post Thanks / Like
    Blog Entries
    2
    Quote Originally Posted by David Hodgkins View Post
    Hello all,

    I'm very sorry about the issues we are having. Apparently, it has to do with the large amount of guest traffic we are getting. We are in the process of "upgrading" some services - which I can't really get into talking about - and will make changes need as needed. Sorry to be so vague but I'd like to keep some info close to the vest. The site appears to be very busy, and I'll leave it at that for now.

    I know how frustrating this is for you guys, and the timing is especially bad since we're picking up more traffic.

    More to come.

    Dave, not saying you can't handle it however if you need extra hands on this, shoot me a PM. I deal with cloud servers / services all the time so I'd be happy to help.

    mark
    Mk4 Complete Kit #9312 ordered 1/27/18, Delivered 3/24/18, DMV start 7/26/19, DMV done 9/11/19 - Coyote, IRS, Power Steering, Wilwood Brakes, 17" Halibrand

  14. Likes WIS89 liked this post
  15. #13
    Senior Member
    Join Date
    Sep 2019
    Location
    Fredericksburg, VA
    Posts
    279
    Post Thanks / Like
    Blog Entries
    2

  16. #14
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    493
    Post Thanks / Like
    Ditto what iewma said.
    If this is a DoS attack, it’s traceable...
    Mark
    Mk1, Frame #1929 stock ‘90 EFI 302, T5, 8.8, 3:55, 5 lug, PS, 4 wheel PDB Heidts, heat, fresh air vents, RT TS, windshield wings, FFR front/rear lower control arms, Speedhut gauges, Alex's glovebox, rear coil overs 300lb springs.

  17. #15
    Member
    Join Date
    Aug 2016
    Posts
    84
    Post Thanks / Like
    Quote Originally Posted by mburger View Post
    Ditto what iewma said.
    If this is a DoS attack, it’s traceable...
    it's probably not a DoS attack, it's probably just traffic. also since they use Cloudfare they should be relatively well insulated from DoS attacks

    A sudden increase in traffic can look malicious, but it's generally not.

    also it's really, really hard to trace a good DoS attack. if I'm an attacker and I own a "botnet" of lets say 5,000 compromised systems; each one of those systems will report a different IP and have a different ISP. unless the attack originates from a small group of computers they are actually nearly impossible to trace.
    Last edited by ProJoe; 12-02-2019 at 11:06 PM.

  18. #16
    Member
    Join Date
    Aug 2014
    Location
    Fresno Ca
    Posts
    57
    Post Thanks / Like
    I was just reading this post and moved on to the next post and just got this as well.Screenshot (4).png

  19. #17
    bobl's Avatar
    Join Date
    Aug 2014
    Location
    Spicewood, Texas
    Posts
    275
    Post Thanks / Like
    Get the same thing several times a day. I'm in Texas, so I don't think it has to do with location.
    Mk IV Roadster, 347/516 HP, 8 stack injection, Astro Performance T5, 3-Link 3.55 gears, Purchased 08/2015, Graduated 02/2017

  20. #18

    Join Date
    May 2014
    Location
    Simi Valley, CA
    Posts
    241
    Post Thanks / Like
    I don't know...still no problems out here in SoCal, and I've been logging in 3-4 times a day just to check on performance. Keith

  21. #19
    Member
    Join Date
    Mar 2018
    Location
    Maryland
    Posts
    41
    Post Thanks / Like
    Multiple time a day for me:
    Screen Shot 2019-12-04 at 1.22.23 PM.png
    Attached Images Attached Images

  22. #20
    Moderator
    Join Date
    Feb 2011
    Location
    Montville,NJ
    Posts
    621
    Post Thanks / Like
    Mostly 503 errors for me, a couple this morning. I have also seen the 524 error.

    Olli

  23. #21
    Senior Member
    Join Date
    Sep 2019
    Location
    Fredericksburg, VA
    Posts
    279
    Post Thanks / Like
    Blog Entries
    2

  24. #22
    Senior Member
    Join Date
    Sep 2019
    Location
    Fredericksburg, VA
    Posts
    279
    Post Thanks / Like
    Blog Entries
    2

  25. #23
    Senior Member FF33rod's Avatar
    Join Date
    Jun 2018
    Location
    North Vancouver, BC, Canada
    Posts
    785
    Post Thanks / Like
    Lots of "503 Service Unavailable" messages for me this morning, since 8am PST..... Been pretty good for the last couple of weeks until today

    Steve
    Gen 1 '33 Hot Rod #1104
    347 with Holley Sniper & Hyperspark, TKO600, hydraulic clutch, IRS, Foose 18" Wheels, 245 & 315 BF Goodrich G-Force Rival S tires, DRL, power windows, roadster & hard top, Digital Guard Dog keyless Ignition

  26. #24
    Papa's Avatar
    Join Date
    Dec 2016
    Location
    Parker, CO
    Posts
    2,962
    Post Thanks / Like
    The site has been pretty much unusable all day today since early this morning. I'm getting 503 - Service Unavailable errors. If I do get on, the next thing I click fails. It's taken over an hour and several failed attempts just to make this post.
    Last edited by Papa; 12-15-2019 at 03:07 PM.
    There are 10 types of people in this world;
    those who understand binary and those who don't.

    My Build Thread: http://thefactoryfiveforum.com/showt...ter-Build-9754

    Delivered: 6/17/2017
    First Start: 12/30/2017
    Completed: 12/7/2019
    Legal: 1/30/2020

  27. #25
    Seasoned Citizen NAZ's Avatar
    Join Date
    Feb 2016
    Location
    "The High Country", beautiful Flagstaff, AZ
    Posts
    1,606
    Post Thanks / Like
    Seems this forum is becoming more unreliable or maybe the IT guys and gals out there may call it unstable or some other such description.

    I'm headed back to the Harley forum -- it's always up and functioning 100%.
    Dart Little M 406" SBC 800 HP N/A & 1,100 HP on nitrous, 2-spd Powerglide with trans brake, 6,000 RPM stall converter, narrowed Moser 88 3.90:1 spool with 35-spline gun-drilled axles & Torino bearings, custom parallel four-link, custom tube chassis & roll cage NHRA certified for 8.5-sec (only two FFR Hot Rods have this cert).

    33 Hot Rod Super Pro Drag Racer Build: 33 HR NHRA Cert Roll Cage Build

  28. #26

    Steve >> aka: GoDadGo
    GoDadGo's Avatar
    Join Date
    Feb 2015
    Location
    Slidell, Louisiana
    Posts
    4,206
    Post Thanks / Like
    Blog Entries
    1
    Ditto From The Dell, Slidell That Is!
    We Are In South East Louisiana Near New Orleans.
    Last edited by GoDadGo; 12-17-2019 at 08:54 AM.

  29. #27
    Senior Member
    Join Date
    Feb 2014
    Location
    San Ramon, CA
    Posts
    440
    Post Thanks / Like
    Nothiing but 503 errors all day. I don't know how I got on to post this. I hope this issue can be solved. The other site is easy to get on, but a PITA to navigate.
    Rick

    Mk4 with Mr. Bruce FIA body, Levy 331 w/ Speedmaster Stack Injection, IRS, ABS, PS, PB, FAST FI, First start 3/30/20

  30. #28
    Member
    Join Date
    Mar 2018
    Location
    Maryland
    Posts
    41
    Post Thanks / Like
    Same here.... good luck IT guys, sending you all the positive vibes!

  31. #29
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    493
    Post Thanks / Like
    Ditto from SW Florida. 503 error ALL day yesterday and this morning. Somehow got in just now.
    You guys do a great job behind the scenes and it is appreciated more than that is communicated.
    Having said that, this forum is too important for customers and potential customers to have this issue going on since October.
    Time for a change in hosting providers that can add resources (assuming that is an issue) or move us off of shared resources.

    EDIT: I was trying to edit this right after I posted but I couldn’t get back in.
    Paul communicates better than I do, so ditto to everything he said in the opening post.
    Last edited by mburger; 12-16-2019 at 07:04 PM.
    Mark
    Mk1, Frame #1929 stock ‘90 EFI 302, T5, 8.8, 3:55, 5 lug, PS, 4 wheel PDB Heidts, heat, fresh air vents, RT TS, windshield wings, FFR front/rear lower control arms, Speedhut gauges, Alex's glovebox, rear coil overs 300lb springs.

  32. #30
    Member kobra01's Avatar
    Join Date
    Mar 2013
    Location
    Chino Hills, California
    Posts
    68
    Post Thanks / Like
    I'm in SoCal. Same error as everybody else. 503 error.
    MK4 Roadster # 8548, Ford Performance X427, TKO 600, 8.8 3 Link

  33. #31
    Moderator
    Join Date
    Feb 2011
    Location
    Montville,NJ
    Posts
    621
    Post Thanks / Like
    Same here, 503. Couldn't get on the forum for hours.

    Olli

  34. #32

    Join Date
    May 2014
    Location
    Simi Valley, CA
    Posts
    241
    Post Thanks / Like
    Same here in my part of SoCal - 503 errors all day yesterday. Either couldn't get on the site at all or got the 503 error as soon as I hit the "Latest Posts" button. Felt like an addict forced to go cold turkey - didn't realize how much I depend on the forum always being there, until it wasn't... Seems to be working OK today though. Thanks SYSADS! Keith

    Service Unavailable
    The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.
    Additionally, a 503 Service Unavailable error was encountered while trying to use an ErrorDocument to handle the request.

  35. #33
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,401
    Post Thanks / Like
    Blog Entries
    7
    I'm hoping that a change we are putting in today is going to solve the issue.

    I'm sorry this has dragged on so long. I wasn't sure what the root cause was and until we did some longer-term snooping we could have gone down several paths and spent a lot of money shooting at shadows.

    I just tried a changeover and it took the site down so I will attempt again later tonight.


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  36. Likes FF33rod liked this post
  37. #34
    mburger's Avatar
    Join Date
    May 2017
    Location
    Punta Gorda FL
    Posts
    493
    Post Thanks / Like
    Thank you David!
    Mark
    Mk1, Frame #1929 stock ‘90 EFI 302, T5, 8.8, 3:55, 5 lug, PS, 4 wheel PDB Heidts, heat, fresh air vents, RT TS, windshield wings, FFR front/rear lower control arms, Speedhut gauges, Alex's glovebox, rear coil overs 300lb springs.

  38. #35
    Senior Member GTBradley's Avatar
    Join Date
    Nov 2018
    Location
    Centennial, CO
    Posts
    715
    Post Thanks / Like
    Seems good now. I was unable to access from Friday night through this morning with multiple attempts per day.
    “I COULDN’T FIND THE SPORTS CAR OF MY DREAMS, SO I BUILT IT MYSELF.”
    FERDINAND PORSCHE


    Build thread: https://thefactoryfiveforum.com/show...TKO600-and-IRS

  39. #36
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,401
    Post Thanks / Like
    Blog Entries
    7
    Just FYI we will be trying this tonight. I tried moving some stuff around about an hour ago and it took the site down so I'm going to be "guided" through it again this evening.

    Wish me luck!


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  40. #37
    Seasoned Citizen NAZ's Avatar
    Join Date
    Feb 2016
    Location
    "The High Country", beautiful Flagstaff, AZ
    Posts
    1,606
    Post Thanks / Like
    Good luck David.

    Just to give you another data point -- from my perspective, the issue with access seems to be more than just high traffic as I believe was once suspected. Ive tried to access the site several times from just after midnight to 0400 MST in the morning with no joy. Don't expect that would be a high traffic period.

    Maybe check to see if the night janitor is unplugging the server from the wall to plug in his vacuum
    Dart Little M 406" SBC 800 HP N/A & 1,100 HP on nitrous, 2-spd Powerglide with trans brake, 6,000 RPM stall converter, narrowed Moser 88 3.90:1 spool with 35-spline gun-drilled axles & Torino bearings, custom parallel four-link, custom tube chassis & roll cage NHRA certified for 8.5-sec (only two FFR Hot Rods have this cert).

    33 Hot Rod Super Pro Drag Racer Build: 33 HR NHRA Cert Roll Cage Build

  41. Likes FF33rod liked this post
  42. #38

    Join Date
    May 2014
    Location
    Simi Valley, CA
    Posts
    241
    Post Thanks / Like
    David,
    I was able to connect to the site this evening with no problems, but the format radically changed? Is there any way to return to the way the forum looked previously? (I know this is a minor issue compared to the dragons you're trying to slay, but the new format is difficult for me to navigate.)
    Thanks for all you do to keep the forum alive and well!
    Keith

  43. #39
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,401
    Post Thanks / Like
    Blog Entries
    7
    Quote Originally Posted by progmgr1 View Post
    David,
    I was able to connect to the site this evening with no problems, but the format radically changed? Is there any way to return to the way the forum looked previously? (I know this is a minor issue compared to the dragons you're trying to slay, but the new format is difficult for me to navigate.)
    Thanks for all you do to keep the forum alive and well!
    Keith
    Um, no changes at all, cosmetically speaking...


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


  44. #40
    Administrator David Hodgkins's Avatar
    Join Date
    Feb 2011
    Location
    Corona del Mar, CA
    Posts
    5,401
    Post Thanks / Like
    Blog Entries
    7
    The lights are still on...

    Let's see what happens. Hopefully nothing!


    FFR 5369 Pin Drive, IRS, Trigos, Torsen, Wilwoods, FMS BOSS 302 "B" cam , Mass-flo. CA SB100 (SPCN) Registered
    Delivered 4/23/06. "Finished" 4/2012 (still not done!)


Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Visit our community sponsor